TDS Sim Software Forums

Full Version: TDS GTNXi Black Screen/Missing Community files
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5

Due to a server issue, we had some problems with GTNXi black screen, missing community files. This problem has been resolved and a simple reinstall is needed.

We kindly ask all customers who experience such problems to reinstall the TDS GTNXi Flight Sim from the latest TDS GPS Manager version which can be obtained from the My Account page of the website.
I am still having a black screen. A few times i did see the Garmin name flash like they were booting but that was it
Hello Wayne, I see that you have posted in Discord as well. If so, let's communicate over Discord so we keep this discussion in one place. Thank you.
As I spend a couple of hours to figure it out I thought it might be good to share it to others.

I too was having a black screen in the JustFlight Piper Turbo Arrow, it only worked on the pop-out screen but only if the mouse pointer was still in the pop-out window, strangely enough even with the PMS5 GTN ... turned out it was the default binding for the Honeycomb Bravo Throttle, by default switch 46/47 is set to avoinics on/off (the unlabelled one to the far right).

Unbinding switch 46/47 fixed it.
Had same issues yesterday. Today all is working fine?
I have this problem for a longer time .. I also tried reinstalling but without change. screen is black.
Hello Jacob,

So you can confirm that you are not able to run the VC integrated mode? Can you please give us more details on the problem so we can assist you? Thank you.
what would you need to know? Smile ,

I have latest msfs (today update sim 10), garmin aviation trainer launcher v, GTN Xi v, TDS GPS manager (flight simulator) v

if you need any other specific information ... go ahead Smile
Hello Jacob,

Thank you for supplying the version information. Please give us more details on the problem that you are experiencing so we can assist you.
so the problem is simple, the screen/s don't work, I tried several aircraft with GTN Xi 750 support but nothing is displayed anywhere. About two weeks ago it was working
Pages: 1 2 3 4 5